Solved

Connection field - Problems with startform view

  • 29 April 2021
  • 3 replies
  • 36 views

Userlevel 4

Hello!

Some people in our team have been facing the following dilemma: When clicking on a field that has a connection to another pipe, as soon as the startform is opened, the user cannot see the fields that are higher up, showing only the fields from the middle down. 
This has caused some discomfort for some people on the team, because when they try to scroll up, they sometimes click on the wrong fields or buttons. In some cases they can't access the search bar to add an existing card either. 

I would like to know if this kind of situation happens with you or anyone in your team. Can you help us? :nerd:

@rebeca.venancio @vitoria_lanes 

icon

Best answer by Sarah Lane 5 May 2021, 19:32

View original

3 replies

Userlevel 7
Badge +6

Hi @thaiannelourenco ,

I haven’t experienced this situation myself, but it sound like it might be a technical glitch.

Is it happening in the public start form or the standard start form within the pipe itself?

Have you tried contacting Pipefy support via the “Ask us a question” option? If it’s a glitch, they may be able to fix it for you.

 

Userlevel 4

Hello @Sarah Lane

This problem is happening with the startforms connected a field actually...
In this case I'll contact the Pipefy support cause I think the same like you :smile:

Thanks to reply me! :nerd:

Userlevel 7
Badge +6

You’re welcome! Good luck! 

Will be curious to know how they solve it :relaxed:

Reply