issues tagging colleagues into pipes

  • 26 January 2021
  • 2 replies

Userlevel 3


one of our colleagues is trying to @tag other pipe members into comments on pipes, but when she types @ no one is shown. When I do it there isn't a problem. See attached screenshot for reference. I am using a mac with chrome, colleague is using windows PC with chrome, plus has tried other browsers without success. Anyone else had this issue?



This topic has been closed for comments

2 replies

Userlevel 7
Badge +6

I think @Matt Rist could be on to something with the type of membership being worth investigating. I tried testing that on my side - changing the type of membership from admin, to member, to read-only - but I was still able to @tag people at all three levels of access. I’m working in Chrome on a PC.

Have you confirmed that your colleague is looking at the same pipe as you and trying to @ someone in the same activities field?

Userlevel 5

I wonder if this has something to do with having administrative access or if every level of pipe access should have the tagging feature. Hopefully someone from dev team can help.