Solved

browser and tech req

  • 23 November 2020
  • 1 reply
  • 66 views

Userlevel 5

What browser and version are supported by Pipefy and if there any other technical requirements ?

icon

Best answer by Marcos Carvalho 24 November 2020, 14:19

View original

1 reply

Userlevel 6
Badge +6

Hey Nigel, 

 

We support the current and the two latest version of Microsoft Edge, Google Chrome, Mozilla Firefox and Safari

Internet Explorer 11 is supported as well.  :wink:

Reply