Solved

How to undo automatic formatting


Userlevel 7
Badge +6

In one of my company’s pipes, we have technical items in the checklists of some phase fields. 

We recently noticed that when we type a word with asterisks on either side of it like *this*, it automatically italicizes the word. 

Is there a way to undo that italics? In some cases where we’re using asterisks, it’s for a script or command that requires asterisks in it. We need to be able to see the asterisks with the rest of the text.

For example, we have this command listed in one of our checklists and need to know that there are asterisks around the last three words.

Because of the automatic formatting, it displays like this:
 

Thanks in advance for any insight you may have!

icon

Best answer by genietim 10 June 2021, 15:08

View original

5 replies

Userlevel 7
Badge +6

@genietim You’re the best! Thank you! That worked perfectly.

Userlevel 7
Badge +8

@Sarah Lane : the trick is to use “\” (backward slash) in front of the Markdown character which you do not want to have apply. So, in your example, the field option would be named “This is an \*option\*”.

This is an \*option\*

 

 

Userlevel 7
Badge +9

@Eduardo Kano thank you for trying it on your side. 

One exception I’ve found, where it doesn’t apply markdown or format the text with asterisks, is in the Field Label. If you use asterisks in a Field Label, it doesn’t italicize the word. It’s only in a list of options under a checklist or in helptext that this formatting happens.

As a work-around, I might be able to use a different field type, such as a statement field, but the Checklist really is best for our process.

:grin: Hope you find out a solution! 

Userlevel 7
Badge +6

@Eduardo Kano thank you for trying it on your side. 

One exception I’ve found, where it doesn’t apply markdown or format the text with asterisks, is in the Field Label. If you use asterisks in a Field Label, it doesn’t italicize the word. It’s only in a list of options under a checklist or in helptext that this formatting happens.

As a work-around, I might be able to use a different field type, such as a statement field, but the Checklist really is best for our process.

Userlevel 7
Badge +9

@Sarah Lane nice question… I tried to replicate the scenario and I have faced the same issue. 

How to type something with asterisks without applying markdown feature? Looking forward to find out if it's even possible. :grin:

Reply