findCars query doesn't work on specific pipe

  • 25 August 2022
  • 3 replies

Userlevel 2

Hello everybody. I’m currently having an issue where on a specific pipe, the findCards query returns an empty array of edges, no matter what fieldId and fieldValue I try to use. I don’t think my query is wrong because it returns an error when I pass an invalid fieldId and also it works on a different pipe. Anyone has any idea if I’m missing some pipe configuration or something like that? 
If it’s important, i’m using Postman to make the requests.


query($search: FindCards!, $pipeId: ID!){
findCards(pipeId: $pipeId, search: $search) {
edges {
node {
id, title, fields {name, value}
pageInfo {

(GraphQL Variables):

"search": {"fieldId":"field_id", "fieldValue":"field_value"},
"pipeId": "pipe_id"



Best answer by gabrielasil 25 August 2022, 05:23

View original

This topic has been closed for comments

3 replies

Userlevel 2

Update: I figured out what happened. I was using a token of a user that wasn't on the pipe I've created, but somehow I was able to create cards via API with that user token, so I didn't even thought that was the issue.

Userlevel 7
Badge +8

@gabrielasil great!! So, you solved the issue, right?

Userlevel 7

Hi I haven't heard back from you in a while, so I assume you solved it!😀
See you!