Solved

Allow request tracking not working

  • 17 June 2022
  • 3 replies
  • 28 views

Userlevel 2

When I go to share > customize > Allow request tracking I am able to set the toggle to on and the message “settings saved successfully” comes up, but when I exit and go back to the same settings it shows the toggle to be off. 

icon

Best answer by Juliana Spinardi 20 June 2022, 21:40

View original

3 replies

Userlevel 7
Badge +8

Thanks @Juliana Spinardi, is it available and working for paid accounts?

Yes, @soumit 

Please, let me know whatelse I can do for you. 
Thanks a lot

Userlevel 2

Thanks @Juliana Spinardi, is it available and working for paid accounts?

Userlevel 7
Badge +8

When I go to share > customize > Allow request tracking I am able to set the toggle to on and the message “settings saved successfully” comes up, but when I exit and go back to the same settings it shows the toggle to be off. 

Hello, @soumit 

it is not available for free accounts anymore, but it is on our roadmap to make it available again soon!!! 

Reply