Solved

Create a Card Text not changing inside pipe connection

  • 13 July 2023
  • 4 replies
  • 89 views

Userlevel 2

Hello,

I’m wondering if I’m missing some setting or if it’s actually not working, but I’m having trouble changing the text of my Create a Card button for pipe/database connections. When I open the form individually, the text is correct, but when I’m using a parent form that has a connection to it, the text is back to the default value.

The button to create the pipe connection on the parent form
Pipe connection when expanded, the blue button has the default text.
Form when acessed directly

 

icon

Best answer by Leonardo Lucena 20 July 2023, 21:15

View original

4 replies

Userlevel 7
Badge +12

That sounds like a bug. Did you contact support@pipefy.com?

Userlevel 7

Hi @Felipe Chao!

As Tim mentioned can you please open a chat with our support team to investigate it?


 

Userlevel 2

Thanks,

I contacted support@pipefy.com. The first person that answered kept telling me for 9 e-mails I hadn’t changed my configuration and even sent me a print with my own form showing what field I should change. The printscreen even showed the label was already modified. The second one, told me that this problem occurs when I create a card inside another card, and that it’s a feature that hasn’t been implemented yet. It will be forwarded to the Product Team.

Userlevel 4

Hi @Felipe Chao how are you?

We were talking two days ago, and giving you an explanation here too: This occurs only when creating a card, within another. There really does not appear the customizable button and appears the "Create record". The customization is currently only valid when opening a card inside the pipe through the Start form, or through the Public form. But when it is opened inside another card, it really does not appear the way you customized. 😊

Reply