Question

Portal - Fill in with the answers from the last form answered?

  • 20 October 2021
  • 7 replies
  • 38 views

Userlevel 4
Badge +1

Anyone else with the pain of the pipes configured in the Portal, not respecting the parameter of the public form: Fill in with the answers from the last form answered?

 

 


7 replies

Userlevel 6
Badge +4

Hello how are you?

I use some forms on the portal and I didn't have this problem...
Can you give an example of what has happened?

Userlevel 4
Badge +1

When using the public form, after completing the information, when clicking on submit a new form, the data previously entered are retrieved, providing greater productivity and agility in requests, when the applicant has more than one demand, and the dimensions will not have change, for example, company, region, cost center, department, expense type, product, item, etc.

In the portal, once the request is sent, following the filling of a new demand, the data from the last one is not preserved.

Userlevel 6
Badge +4

Understand. When the person answers this public form on the portal, do the answers create a new card or update fields for a phase?

Userlevel 4
Badge +1

Portal is only for creating and tracking new cards/demands.
Example: Request for registration of products.
At that point you will need 10 products, so there are 10 requests, and 10 cards. However, several fields of the request will not have changes, but on the portal it is necessary to inform, unlike the public form.

Userlevel 6
Badge +4

I have a process very similar to yours, but I've never had this problem. I think it's better to talk to the pipe people, it could be some configuration of the pipe or the portal.

Userlevel 4
Badge

Hi, how are you doing?
Unfortunately this issue is caused by a bug.

We already notified our developer team about this and they will find the best way to fix it.
Any doubts, please, open a chat with us from Support team! :grinning:

 

Have a nice week! 

Userlevel 4
Badge +1

Hi, how are you doing?
Unfortunately this issue is caused by a bug.

We already notified our developer team about this and they will find the best way to fix it.
Any doubts, please, open a chat with us from Support team! :grinning:

 

Have a nice week! 

Excellent news. Let's wait for the team to take care of this demand.

Reply