Pipefy will no longer support Internet Explorer (IE11)

  • 4 February 2021
  • 2 replies
  • 25 views

Userlevel 7
Badge +6

Pipefy will no longer support Internet Explorer (IE11 and previous versions) starting on 02/10 due to security and stability reasons. But don't worry, you will continue to access Pipefy normally through more other and modern browsers, such as Google Chrome, Mozilla Firefox, Safari and Microsoft Edge.

 

Internet Explorer (IE11) is a browser that has become obsolete over the years, with few updates to run more complex websites quickly and safely, such as Pipefy. Because it does not offer the same compatibility features as other browsers, it is more complicated to support the platform.

 

As Pipefy has become more powerful with each update, Internet Explorer (IE11) is no longer an option to access it, since you cannot take advantage of the platform's full potential and features.

 

🔔 Keep in mind: whichever browser you choose (Google Chrome, Firefox, Safari or Microsoft Edge), always update it to the latest version or at least the lastest two.

 

If you continue to access Pipefy with Internet Explorer (IE11), a warning message will appear at the moment of log in telling you that the support is ended. If you didn't access Pipefy with Internet Explorer, you won't have to do anything different.

Text: Ian Castelli


2 replies

Userlevel 4
Badge +1

Thanks for the update @Juliana Spinardi !!!

Userlevel 7
Badge +6

Thanks for the update @Juliana Spinardi !!!

 

:wink:

Reply