Solved

Showing "no data"on Zapier Connection

  • 7 July 2023
  • 5 replies
  • 104 views

Userlevel 2

Hello,

 

I'm trying to do a connection with Zapier, but when doing it it's saying that there is no data on my Database. Could you help me with it?

 

icon

Best answer by GranButler 13 July 2023, 20:31

View original

5 replies

Userlevel 2

Hey @GranButler , 
This can happen if your test scenario has no values on the fields , meaning there will be no data to be displayed. 

Userlevel 2

@giulia-bortoleto I do understand that, but in this case it actually has.

Userlevel 2

 @GranButler  if the test card has values It should appear. 
I have here a similar recipe in which I have value on a few field of the card , but have no value on another 


And on the trigger above we can verify the values on the test card
 


On your trigger you should be able to check all your values.
If on the trigger you have no values, but there are values on the record itself, you can click to “find new records”, as this will refresh everything.

​​​​​​​

Userlevel 4

I think what he is talking about is that the body on the json of the zapier webhook is receiving null data, like what i’m experiencing using Make (formelly Integromat):

This scenario is activated when a card is created, but is coming with a null data.

Userlevel 2

I think what he is talking about is that the body on the json of the zapier webhook is receiving null data, like what i’m experiencing using Make (formelly Integromat):

This scenario is activated when a card is created, but is coming with a null data.

@tobiasbaco That's correct.

 

Best solution that I found is to use Zapier "Utilities" and then use "code by Zapier"

 

Reply