Solved

SLA de Atraso não aplicado

  • 27 March 2023
  • 12 replies
  • 134 views

Userlevel 7
Badge +15

 

 

Olá. Alguém já passou por isso:

Defini que os cards de uma fase se tornariam atrasados após 30 dias na fase.
Ocorreu que já se passaram 33 dias, mas o card não apresentou o Status de Atrasado.

Configuração de SLA na Fase
 

 

 

 

Card Atrasado em 33 dias

 

icon

Best answer by diogo.pessoa 27 March 2023, 21:01

View original

12 replies

Userlevel 7
Badge +15

Abri o topico como ideia por engano, mas se trata de uma questão.
Não estou conseguindo deletar esse post.

Userlevel 7
Badge +9

Oi @marcosmelo, como vai?
Fica tranquilo, já alterei sua postagem!😉

Userlevel 7
Badge +15

Oi @Lais Laudari 

Muito Obrigado!

Userlevel 4

Olá @marcosmelo,

Tudo bem?

Vou te pedir para abrir um chamado conosco no nosso Suporte para que investiguemos mais de perto essa questão.

Para abrir um chamado no suporte, basta ir onde indico na figura.



Obrigado!

Userlevel 7
Badge +15

Oi @diogo.pessoa 

Chamado aberto
Obrigado!

Userlevel 7
Badge +15

@marcosmelo os SLAS só funcionam para cards abertos após a configuração.

 

Os cards que você verificou já estavam criados quando a regra foi aplicada?

 

Apenas o vencimento do card funciona após a criação, as demais regras (expirados e atrasados) funcionam apenas para cards após a definição e/o alteração da regra.

 

Cards expirados ou atrasados também não mudam de status caso a regra seja alterada / excluída.

Userlevel 7
Badge +15

Oi @Lucas Democh 

O card foi criado após a configuração do ela na fase. Eu pedi o log pro suporte, pra saber se alguém da minha organização, alterou a configuração nesse período de 30 dias.

Userlevel 7
Badge +15

Olá @marcosmelo,

Tudo bem?

Vou te pedir para abrir um chamado conosco no nosso Suporte para que investiguemos mais de perto essa questão.

Para abrir um chamado no suporte, basta ir onde indico na figura.



Obrigado!

 

 

Está em análise pelo suporte

 

 

 

 

Userlevel 7
Badge +15

Realizei alguns testes junto ao suporte com atrasos definidos em 2 minutos e o card ficou com status de atraso, mas a causa para o SLA não ser aplicado em cards de 30 dias, nao deu certo.

Combinei com o suporte que vou criar outros cards, com SLA em  fases definidos em 5, 10, 15, 20,25 e 30 dias pra ver se o status de atraso é aplicado.

Userlevel 7
Badge +13

Olá

 

Eu já uso isso há quase 3 anos. com SLA, 1, 2, 3, 5, 10, 15, 20, 30 e 180 dias. O vencimento funciona bem. Quando passa do dia e hora, fica aparecendo como vencido.

 

Boa sorte

Userlevel 7
Badge +15

Oi @Ezequiel Souza 
Então, eu achei estranho mesmo, pois com outros SLAs, funciona bem, Mas nesse caso de 30 dias, a automação nunca rodou, pois o card nunca entrou em atraso.
Ontem a galera do suporte limpou uns históricos da fase/pipe e fez um testes com datas retroativas e deu certo.
Agora criei uns testes como citei acima, pra ver se isso foi corrigido. 🤞
Obrigado!!

Userlevel 7
Badge +15

Após analise final do Suporte, me informaram que por conta de uma definição que é feita dentro das configurações do Pipe e não nas configurações de Fase, ocorreu esse fato do card não entrar como atrasado dentro da quantidade de dias definidos, não por um erro e sim pelo parâmetro.

Acontece que dentro das configurações do Pipe, existe uma opção para ligar o contador penas apenas em dias uteis, porém, nessa configuração, da a entender que isso se aplica a cards expirados conforme print a seguir:
 


Configuração de Pipe

 

 

Já na configuração de fase, não há informação sobre o contador em dias uteis, o que me deixou confuso

Configuração de Fase

 

 

Então, o suporte informou que esse contador em dias uteis serve para cards expirados e atrasados.
Como disse acima, achei confuso e abri uma sugestão, pelo menos para informar que a opção, serve tanto para Cards expirados, quanto para cards Atrasados

Segue Link da sugestão:
 

 

Reply